Microsoft Office Word 2007

Table of Contents

Getting Started ........................................................................................................................................ 3
Identifying the Parts of the Word Window ............................................................................................... 3
Using the Ribbon ..................................................................................................................................... 4
Opening a Document ................................................................................................................................. 4
Creating a New Blank Document ............................................................................................................ 4
Creating a New Document from a Template ............................................................................................ 4
Creating a New Document from an Existing Document ....................................................................... 5
Saving a Document ................................................................................................................................. 5
Saving a Document in Another Format ................................................................................................. 5
Text and Text Formatting ......................................................................................................................... 6
Selecting Text .......................................................................................................................................... 6
Cutting, Copying, and Pasting Text ........................................................................................................ 6
Using the Office Clipboard ..................................................................................................................... 6
Applying Bold, Italics, and Underline to Text ......................................................................................... 6
Changing Font, Font Size, and Text Color .............................................................................................. 7
Using the Mini Toolbar .......................................................................................................................... 7
Applying a Quick Style ............................................................................................................................ 7
Using the Format Painter ....................................................................................................................... 8
Inserting Symbols or Special Characters ............................................................................................... 8
Document and Paragraph Formatting ..................................................................................................... 8
Setting Up the Page ................................................................................................................................. 8
Aligning Text .......................................................................................................................................... 9
Setting Indents and Spacing .................................................................................................................. 9
Creating Headers and Footers ............................................................................................................... 11
Inserting Page Numbers ....................................................................................................................... 11
Inserting Date and Time ......................................................................................................................... 12
Working with Tab Stops ........................................................................................................................ 12
Creating Bulleted and Numbered Lists ................................................................. 12
Graphics and Building Blocks ............................................................................. 13
Inserting a Picture or Clip Art ............................................................................... 13
Using Picture Tools ............................................................................................. 13
Inserting a Shape ................................................................................................ 14
Using Drawing Tools .......................................................................................... 14
Inserting a SmartArt Graphic .............................................................................. 15
Using SmartArt Tools ........................................................................................ 15
Inserting a Quick Parts Field ............................................................................... 15
Inserting Document Properties .......................................................................... 16
Inserting WordArt ................................................................................................. 16
Editing .................................................................................................................. 16
Using Undo and Redo ......................................................................................... 16
Checking Spelling and Grammar ........................................................................ 16
Using AutoCorrect ............................................................................................. 17
Finding and Replacing Text ................................................................................ 17
Using Word Count ............................................................................................. 18
Views and Output ................................................................................................ 18
Changing the Document View ............................................................................ 18
Zooming In and Out of a Document ................................................................... 19
Comparing Documents Side by Side .................................................................... 19
Previewing a Document ....................................................................................... 19
Printing a Document ........................................................................................... 19
E-mailing a Document .......................................................................................... 19
Getting Help and Extras .................................................................................... 20
Using Word Help ................................................................................................ 20
Using the Help Table of Contents ...................................................................... 20
Searching for Help Topics ................................................................................... 20
Printing a Help Topic ........................................................................................... 20
Getting Help from Office Online .......................................................................... 20
Running the Compatibility Checker ..................................................................... 20
Getting Started

Identifying the Parts of the Word Window

Quick Access Toolbar – contains shortcuts for the most commonly used tools
Microsoft Office Button – contains common file and system commands (e.g. New, Save, Print)
Tab Bar – contains tabs that display tools and commands in the ribbon
Ribbon – contains groups of tools for use with Word 2007
Document Pane – displays the currently open document
Status Bar – contains document information and shortcuts
Using the Ribbon

The Ribbon contains command buttons grouped by task.

Opening a Document

1. Click the Microsoft Office button.
2. Select Open.
3. In the Open dialog box, locate and select the file you want to open.
4. Click the Open button.

Creating a New Blank Document

1. Click the Microsoft Office button.
2. Click New.
3. Click the Create button.

Creating a New Document from a Template

1. Click the Microsoft Office button.
2. Select New.
3. In the New Document dialog box, click the Installed Templates shortcut in the Templates pane.
4. Select the template you want to use.
5. Click the Create button.

OR to search for a template online

1. Enter a keyword in the “Search Microsoft Office Online for a template” box.
2. Click Start Searching.
3. Select the template you want to use.
4. Click the Download button.
Creating a New Document from an Existing Document

1. Click the Microsoft Office button.
2. Click New.
3. Click New from existing...
4. Browse to the document you want to use as the basis for the new document.
5. Click Create New.

The new document will be an exact copy of the existing document but will be given a default document name until you save and rename it.

Saving a Document

To keep your work, you have to save it, and it’s never too early to do that.

1. Click the Microsoft Office button.
2. Select Save
3. Select the location where you want to save the document.
4. Enter a file name in the File name box.
5. Click the Save button.

Saving a Document in Another Format

Word 2007 documents can only be opened in previous versions of Word if the user with the older version has installed the Microsoft Office Compatibility Pack for Office 2007. The user with Word 2007, however, does have a few options in terms of saving their document.

1. Click the Microsoft Office button.
2. Click the arrow next to Save As.
3. Do one of the following:
   a. To save the document in the default format (.docx), select Word Document.
   b. To save the document as a template, select Word Template.
   c. To make the document compatible with older versions of Word, select Word 97-2003 Document.
   d. To save the document as a .PDF or .XPS file, select PDF or XPS.
   e. To select other formats, select Other Formats. Click the arrow on the Save as type box and select a file format.
4. Select the location where you want to save the document.
5. Enter a file name in the File name box.
6. Click the Save button.
Text and Text Formatting

Selecting Text

If you want to select all text in the document, you can press CTRL + A, or click Select → Select All, on the Editing group of the Home tab.

Cutting, Copying, and Pasting Text

To remove text from one place in the document and put it in another you cut and paste the text. You can also copy and paste text if you want to leave the text where it is, but also put a copy elsewhere.

These are found on the Home tab, in the Clipboard group.
To cut text, click on the Cut button or use the shortcut key CTRL + X.
To copy text, click on the Copy button or use the shortcut key CTRL + C.
Then paste the text, place your cursor where you want the text and click the Paste button.

Using the Office Clipboard

The Microsoft Office Clipboard allows you to copy multiple text and graphical items from Office documents or other programs and paste them into an Office document. It works with the standard Copy and Paste commands. The collected items stay on the Office Clipboard until you exit all Office programs or you delete the items from the Clipboard task pane.

To display the Office Clipboard in the task pane, go to the Home tab, Clipboard group. Click the Clipboard Dialog Box Launcher.

Applying Bold, Italics, and Underline to Text

In order to emphasize certain text, you can bold, italicize, or underline it. To do this, select the text and do one of the following:
- On the Home tab, in the Font group, click Bold , , or Underline .
- Use the Mini toolbar to click Bold, Italic, or Underline
- Use the shortcut keys (CTRL + B = Bold, CTRL + I = Italic, CTRL + U = Underline)
**Changing Font, Font Size, and Text Color**

You can also change the font, font size, and text color. To do this, select the text and do one of the following:

- On the Home tab, in the Font group, change font **Calibri (Body)**, size **11**, or text color **A**.
- Use the Mini toolbar to change font, font size, or text color.
- Use the shortcut keys (CTRL + SHIFT + F = Font, CTRL + SHIFT + P = Font Size)

**Using the Mini Toolbar**

When you select text, the Mini Toolbar, a miniature, semitransparent toolbar will appear. The Mini Toolbar helps you work with fonts, font styles, font sizing, alignment, text color, indent levels, and bullet features.

To turn off the Mini toolbar:

1. Click the Microsoft Office button.
2. Click Word Options
3. Click Popular.
4. Under Top options for working with Word, uncheck the Show Mini Toolbar on selection check box.

**Applying a Quick Style**

Instead of adding bold or italic formatting for emphasis, changing the font size, and then changing the font color, you could apply Quick Styles, ready-made sets of formatting that you can use to change these attributes with one click.

To apply a style:

1. Select the text you want to change.
2. On the Home tab, in the Styles group, move your pointer over the styles to see how each style will look in your document.
3. If you don’t see the style you want, click the More button to expand the Quick Styles gallery.
4. When you see a style you like, click it.

You can also apply a Quick Style set. Each set may include styles for different heading levels, body text, quotes, and titles. To do this, click Change Styles on the Home tab, in the Styles group. Now you can select between Style Set, Colors, and Fonts.
Using the Format Painter

You can use the Format Painter to apply text formatting and some basic graphics formatting, such as borders and fills.

1. Select the text or graphic that has the formatting that you want to copy.
2. On the Home tab, in the Clipboard group, click Format Painter. The pointer changes to a paintbrush icon.
3. Select the text or graphic that you want to format.
4. To stop formatting, press ESC.

Inserting Symbols or Special Characters

To insert a symbol:

1. Click where you want to insert the symbol.
2. On the Insert tab, in the Symbols group, click Symbol.
3. Click the symbol that you want in the drop-down list. If the symbol you want is not on the list, click More Symbols. In the Font box, click the font that you want, click the symbol that you want to insert, and click Insert.
4. Click Close.

Document and Paragraph Formatting

Setting Up the Page

There are several page setup options on the Page Layout tab, in the Page Setup group.

Change Page Margins

1. Click Margins
2. Click the margin type that you want. For the most common margin width, click Normal.
3. If you don’t see the margin type you want, click Custom Margins. In the Top, Bottom, Left, and Right boxes, enter new values for the margins.

To change the default margins that Microsoft Word uses for all new blank documents, click Margins, Custom Margins. In the Page Setup dialog box, click Default.
Changing Page Orientation

You can choose either portrait (vertical) or landscape (horizontal) orientation for all or part of your document.

1. Click Orientation
2. Click Portrait or Landscape

If you want to use portrait and landscape orientation in the same document, select the page or paragraphs that you want to change to portrait or landscape orientation. Click Margins, Custom Margins. On the Margins tab, click Portrait or Landscape. In the Apply to list, click Selected text.

Aligning Text

Select the text that you want to align. Go to the Home tab, in the Paragraph group:

- To align the text left or right, click Align Text Left or Align Text Right.
- To center the text, click Center.
- To justify the text (align evenly along the left and right margins), click Justify.

To vary the alignment within a single line of text:

1. Switch to Print Layout view or Web Layout view
2. Click in a new line.
3. If you want to insert left-aligned text, move the mouse pointer to the left margin until you see the Align Left icon. Double click and then type your text.
4. If you want to insert center-aligned text, move the mouse pointer to until you see the Center icon. Double click and then type your text.
5. If you want to insert right-aligned text, move the mouse pointer to the right until you see the Align Right. Double click and then type your text.

Setting Indents and Spacing

Indent and Spacing options can be found on the Page Layout tab, in the Paragraph group.

Indent only the first line of a paragraph

1. Click in front of the line that you want to indent.
2. On the Page Layout tab, click the Paragraph Dialog Box Launcher, and then click the Indents and Spacing tab.
3. In the Special list under Indentation, click First line, and then in the By box, set the amount of space that you want the first line to be indented.

The first line of the paragraph and all subsequent paragraphs that you type will now be indented.

**Increase or decrease the left or right indent of an entire paragraph**

1. Select the paragraph that you want to change.
2. Click the arrows next to Indent Left or Indent Right to increase or decrease the indentation of the paragraph.

**Set an indent by using the TAB key**

1. Click the Microsoft Office button.
2. Click Word Options.
3. Click Proofing.
4. Under AutoCorrection settings, click AutoCorrect Options. Click the AutoFormat As You Type tab.
5. Select Set left- and first-indent with tabs and backspaces check box.
6. To indent the first line of a paragraph, click in front of the line and press TAB.
   To indent an entire paragraph, click in front of any line but the first line and press TAB.

**Indent all but the first line of a paragraph**

1. Select the paragraph in which you want to indent all but the first line (hanging indent).
2. On the horizontal ruler, drag the Hanging Indent marker to the position at which you want the indent to start.

**OR**

2. Click the Paragraph Dialog Box Launcher on the Page Layout tab. Click on the Indents and Spacing tab. In the Special list under Indentation, click Hanging, and in the By box, set the amount of space you want for the hanging indent.

**Change line spacing**

1. Select the paragraph for which you want to change the line spacing.
2. Click Line Spacing on the Home tab, in the Paragraph group.
3. To apply a new setting, click the number of line spaces that you want.

To set more precise spacing measurements, click Line Spacing Options, and select the options that you want under Line Spacing.
Creating Headers and Footers

Header and Footer settings can be found on the Insert tab, in the Header & Footer group.

To insert a header or footer, click Header or Footer. Click the header or footer design that you want.

Insert text or graphics in a header or footer

1. Click Header or Footer.
2. Click Edit Header or Edit Footer.
3. Insert text or graphics.
4. To save the header or footer that you created to the gallery, select the text or graphics in the header or footer, and click Header → Save Selection to Header Gallery or click Footer → Save Selection to Footer Gallery.

Remove the header or footer from the first page

1. On the Page Layout tab, click the Page Setup Dialog Box Launcher, click the Layout tab.
2. Select the Different first page check box under Headers and footers.

OR

1. Click Header or Footer.
2. Click Edit Header or Edit Footer.
3. On the Header & Footer Tools Design tab, in the Options group, check Different First Page.

Remove the headers or footers

1. Click anywhere in the document.
2. Click Header or Footer.
3. Click Remove Header or Remove Footer.

Inserting Page Numbers

You can add page numbers, which are associated with headers and footers to your document.

1. On the Insert tab, in the Header & Footer group, click Page Number.
2. Click Top of Page, Bottom of Page, or Page Margins, depending on where you want the page numbers to appear.
3. Choose a page number design from the gallery.
Format the page numbers

There are several page number format changes you can make:

- Change the numbering style (number format)
- Change the font and size of page numbers
- Start or restart the page numbering
- Restart the page numbering with 1 for each chapter or section

Inserting Date and Time

You can also add the Date and Time in the Header and Footer.

Insert date and time in Header or Footer

1. Click Header or Footer on the Insert tab, Header & Footer group.
2. Click Edit Header or Edit Footer.
3. Click where you want to insert the date and time.
4. Click Date and Time on the Header & Footer Tools Design tab, in the Insert group.
5. Select from the Available formats and click OK.

Working with Tab Stops

You can quickly set tabs by clicking the tab selector at the left end of the rule until it displays the type of tab that you want and then click the ruler at the location you want to place it.

- Left
- Center
- Right
- Decimal
- Bar
- First Line Indent
- Hanging Indent

Creating Bulleted and Numbered Lists

By default, if you start a paragraph with an asterisk or a number 1, Word recognizes that you are trying to start a bulleted or numbered list. You can also quickly add bullets or numbers to existing lines of text.

Create a one-level bulleted or numbered list.

1. Type * to start a bulleted list or 1. To start a numbered list, and press Spacebar or Tab.
2. Type any text that you want.
3. Press Enter to add the next list item. Word automatically inserts the next bullet or number.
4. To finish the list, press Enter twice, or press Backspace to delete the last bullet or number.
Add bullets or numbering to a list

1. Select the items that you want to add bullets or number to.
2. On the Home tab, in the Paragraph group, click Bullets or Numbering. You can find different bullet styles and numbering formats by clicking the arrow next to Bullets or Numbering.

Graphics and Building Blocks

Inserting a Picture or Clip Art

Pictures and clip art can be inserted or copied into a document from many different sources.

Insert clip art

1. On the Insert tab, in the Illustrations group, click Clip Art.
2. In the Clip Art task pane, type a word or phrase that describes the clip art that you want in the Search for text box.
3. To narrow your results, select the collection you want to search in the Search in box, and choose the media type in the Results should be box.
4. Click Go.
5. In the list of results, click the desired clip art and select Insert.

Insert a picture from a file

1. Click where you want to insert the picture.
2. On the Insert tab, in the Illustrations group, click Picture.
3. Locate the picture that you want to insert and double click it.

Using Picture Tools

The Picture Tools tab is not available unless a picture has been selected. There are many formatting changes available.
**Inserting a Shape**

You can add single shapes to your document or combine multiple shapes to make a drawing or a more complex shape.

**Add a shape to your document**

1. On the Insert tab, in the Illustrations group, click Shapes.
2. Select the desired shape.
3. Click anywhere in the document, and then drag to place the shape.

**Add multiple shapes to your document**

1. On the Insert tab, in the Illustrations group, click Shapes, and then click New Drawing Canvas.
2. Under Drawing Tools, on the Format tab, in the Insert Shapes group, click the More button.
3. Right-click the shape that you want to add, click Lock Drawing Mode.
4. Click anywhere in the document and drag to place the shape. Repeat for each shape that you want to add.
5. After you add all of the shapes that you want, press ESC.

**Add text to a shape**

1. Right-click the shape that you want to add text to and click Add Text.
2. Type your text. When finished click off the shape.

**Using Drawing Tools**

When you create a drawing in Microsoft Word, you must begin by inserting a drawing canvas.

1. Click in the document where you want to create the drawing.
2. On the Insert tab, in the Illustrations group, click Shapes, and then click New Drawing Canvas.

3. You can now do any of the following on the Format tab under Drawing Tools:
   a. Click a shape to insert into your document.
   b. Draw on the canvas. To do this, click Shapes, and click Freeform or Scribble under Lines.
c. Adjust the size of the canvas.
d. Apply a style to a shape.
e. Use shadow and 3-D effects to your shapes.
f. Align the objects on the canvas.

Inserting a SmartArt Graphic

A SmartArt graphic is a visual representation of your information and ideas.

1. On the Insert tab, in the Illustrations group, click SmartArt.
2. In the Choose a SmartArt Graphic dialog box, click the type and layout that you want. Click OK.
3. To enter your text, click in a shape in your SmartArt graphic and type your text. You can also click [Text] in the Text pane and type your text.

Using SmartArt Tools

The SmartArt Tools tab is not available unless a SmartArt has been selected. There are many formatting changes available.

Inserting a Quick Parts Field

1. Click where you want to insert a field.
2. On the Insert tab, in the Text group, click Quick Parts.
3. Click Field.
4. In the Categories box, select a category. (e.g. Date and Time)
5. In the Field names box, select a field name. (e.g. SaveDate)
6. Select any properties or options that you want.
Inserting Document Properties

1. Click where you want to insert a field.
2. On the Insert tab, in the Text group, click Quick Parts.
3. Click Document Property.
4. Select the property you want to place in the document.

Inserting WordArt

WordArt is a gallery of text styles that you can add to your documents to create decorative effects.

2. Click the WordArt style that you want.
3. Type your text in the Text box.

Editing

Using Undo and Redo

You can quickly reverse most commands you execute by using Undo. If you change your mind, you can use Redo.

The Undo button and the Redo button are by default on the Quick Access toolbar.

Checking Spelling and Grammar

Microsoft Word 2007 can flag misspelled words while you work so you can easily spot them.

- A wavy red underline means that the word is misspelled or Word does not recognize it.
- A wavy green underline under text means that Word thinks the grammar should be revised.
- A blue underline means a word may not be the correct word in the sentence.

You can right-click the underlined words to see suggested corrections. You can also choose to ignore the error or in the case of a misspelled word (such as a proper noun), add it to the dictionary.

If you would prefer to check spelling and grammar all at once, click the Review tab, and click Spelling & Grammar in the Proofing group.
Using AutoCorrect

You can use AutoCorrect to automatically correct spelling as you type, without having to confirm each correction. AutoCorrect is set up by default with a list of typical misspellings and symbols, but you can modify the list.

To add a text entry to the AutoCorrect list during a spelling check:

1. Right-click the misspelled word and a list of corrections for the misspelled word appears.
2. Point to AutoCorrect on the shortcut menu.
   a. If the menu that is displayed shows the correct spelling of the word, click it. You are finished.
   b. If the word is not in the list, continue to Step 3.
3. Click AutoCorrect Options.
4. On the AutoCorrect tab, in the Replace box, type the word or phrase that you misspelled. In the With box, type the correct spelling of the word.
5. Click Add. Click OK.

Finding and Replacing Text

You can find and replace text, formatting, paragraph marks, page breaks, and other items.

Find text

1. On the Home tab, in the Editing group, click Find.
2. In the Find what box, type the text that you want to search for.
3. To find each instance of a word or phrase, click Find Next.
   To find all instances of a specific word or phrase at one time, click Find All, and then click Main Document.

Find and replace text

1. One the Home tab, in the Editing group, click Replace.
2. In the Find what box, type the text that you want to search for.
3. In the Replace with box, type the replacement text.
4. To find the next occurrence of the text, click Find Next.
   To replace an occurrence of the text, click Replace.
   To replace all occurrences of the text, click Replace All.
Find and replace specific formatting

1. On the Home tab, in the Editing group, click Replace.
2. If you don’t see the Format button, click More.
3. To search for text with specific formatting, type the text in the Find what box. To find formatting only, leave the box blank.
4. Click Format and select the formats that you want to find and replace.
5. Click the Replace with box, click Format, and select the replacement formats.
6. To find and replace each instance of the specified formatting, click Find Next, and click Replace. To replace all instances of the specified formatting, click Replace All.

Using Word Count
Word Count displays the number of pages, words, characters, paragraphs, and lines in a document.

The Word Count is located on the Review tab, on the Proofing group.

A word count will also be displayed on the Status Bar.

Views and Output

Changing the Document View

In Word 2007, there are several views on the View tab in which you can work. They can be found on the View tab, in the Document Views group.

- Print Layout – allows you to see how text, graphics, and other elements will be positioned on a printed page.
- Full Screen Reading – optimized for reading a document on the computer screen.
- Web Layout – allows you to see how your document will look in a Web browser.
- Outline - allows you to look at the structure of a document and to move, copy, and reorganize text by dragging headlines. In this view, page boundaries, headers and footers, graphics, and backgrounds do not appear.
- Draft
**Zooming In and Out of a Document**

To zoom in and out of a document, go to the View tab, in the Zoom group. Click on Zoom. You can also choose a particular zoom setting (100%, One Page, Two Pages, Page Width).

You can also use the Zoom function located in the lower-right corner. Drag the slider to the right to zoom in, and drag it to the left to zoom out.

**Comparing Documents Side by Side**

To compare documents side by side, first open both of the files that you want to compare. Then click View Side by Side on the View tab in the Window group.

To scroll both documents at the same time, click Window → Synchronize Scrolling.

To close Side by Side view, click Window → View Side by Side.

**Previewing a Document**

To preview a page before printing, click the Microsoft Office button. Point to Print, and click Print Preview. From here you can print, change page setup options, zoom, and change preview settings. To close Print Preview and return to the document, click Close Print Preview.

**Printing a Document**

To print your document, click the Microsoft Office button. Click Print (or point to Print, and click Print). Select the printer name and change any other settings necessary. Click OK.

**E-mailing a Document**

To send your document as an email attachment, click the Microsoft Office button. Point to Send, and click E-mail or E-mail as PDF Attachment.
Getting Help and Extras

Using Word Help

To open the Help home page, click the Microsoft Office Help button on the upper right of the ribbon, or press F1.

Using the Help Table of Contents

You navigate the Help window like you would navigate the Web in a web browser.

Searching for Help Topics

To search for a particular topic, enter the topic in the Search text bar and click Search.

Printing a Help Topic

To print a help topic, click the Printer icon in the top menu bar.

Getting Help from Office Online

To search content from Office Online, enter the search criteria. Then click the down arrow next to Search and select All Word, Word Help, Word Templates, Word Training, or Developer Reference.

Running the Compatibility Checker

The Compatibility Checker lists elements in your document that aren’t supported or will behave differently in previous Word versions. You can review a summary of elements that behave differently and either click Continue to save the document in Word 97-2003 format or click Cancel.

Click the Microsoft Office button . Point to Prepare, click Run Compatibility Checker.